Skip to main content

Installing Viber on Debian 9

If you try to install Viber on Debian 9 you will probably get the following error:

dpkg: dependency problems prevent configuration of viber: viber depends on libssl1.0.0; however: Package libssl1.0.0 is not installed.

This is cause because libssl1.0.0 is not installed be default and is no longer available through the repos.

To install it, go to https://packages.debian.org/jessie/amd64/libssl1.0.0/download, download the deb package from a mirror and install it.

sudo dpkg -i /path/to/libssl1.0.0_1.0*

Then install Viber:

sudo dpkg -i /path/to/viber.deb

Enjoy :-)